Monitoring API returning errors
Incident Report for Instaclustr
Resolved
We have deployed a fix for the issue which is now resolved.
Posted Aug 22, 2017 - 06:48 UTC
Update
The root cause has been identified. Code changes to fix are in progress and expected to be deployed within the next few hours.
Posted Aug 22, 2017 - 01:23 UTC
Identified
We are currently investigating issues returning certain data endpoints with our monitoring api. Contact support for further information and updates.
Posted Aug 21, 2017 - 19:02 UTC