ClickHouse provisioning temporarily unavailable
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 05:41 UTC
Identified
We have identified the root cause and the team is currently working on a fix. Further updates will be provided as they become available.
Posted Nov 25, 2024 - 04:18 UTC
Investigating
Provisioning of ClickHouse clusters is currently unavailable. This affects provisioning through the Console and through the Instaclustr Provisioning API.
Provisioning of all other offerings is unaffected and no impact on existing running clusters including ClickHouse.
Posted Nov 25, 2024 - 04:12 UTC
This incident affected: Management Console and Cluster Management API.