Backups failing for restored GCP clusters
Incident Report for Instaclustr
Resolved
Investigations and issue resolution on affected GCP clusters have been finalised.
Posted Oct 17, 2023 - 23:41 UTC
Monitoring
A fix has been rolled out to resolve backup issues on newly restored GCP clusters and we are investigating impact and resolution for existing affected clusters.
Posted Oct 17, 2023 - 05:03 UTC
Investigating
GCP clusters restored since September 18 2023 are seeing backup failures. We are currently investigating the issue.
Posted Oct 16, 2023 - 22:52 UTC