Azure Run In Your Own Account Provisioning Failing
Incident Report for Instaclustr
Resolved
We have deployed and verified a fix. The incident is resolved.
Posted Jun 24, 2021 - 08:08 UTC
Identified
We have identified an issue where provisioning new clusters and nodes if failing for Azure when using your own cloud provider account. We are working on a fix.

There is no impact to running clusters or other providers.
Posted Jun 23, 2021 - 23:37 UTC
This incident affected: Management Console and Provisioning API.