Provisioning on AWS is unavailable
Incident Report for Instaclustr
Resolved
AWS has resolved issues with IAM API. Provisioning for AWS is now operational.
Posted over 1 year ago. May 04, 2018 - 08:03 UTC
Monitoring
An issue with AWS's IAM API is affecting provisioning on AWS. AWS is reporting status of this issue on: http://status.aws.amazon.com/
Posted over 1 year ago. May 04, 2018 - 05:28 UTC
Investigating
We are currently investigating an issue which is preventing node provisioning on AWS.
Posted over 1 year ago. May 04, 2018 - 03:46 UTC