Monitoring API
Incident Report for Instaclustr
Resolved
We have deployed a fix for the issue which is now resolved.
Posted Aug 22, 2017 - 08:53 UTC
Investigating
We are investigating a particular issue in our monitoring API which may result in errors being returned by the API when large numbers of metrics are requested. Contact support for further information and updates.
Posted Aug 22, 2017 - 07:31 UTC