AWS issues in AP-SOUTHEAST-2 Region
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 10:48 UTC
Monitoring
We are monitoring the situation closely with AWS
Posted Jan 23, 2020 - 04:33 UTC
Investigating
AWS is currently experiencing an issue which is preventing provisioning of new clusters in AP-SOUTHEAST-2 Region.

Currently, there is no impact to clusters already running in that region. We are closely monitoring the situation.
Posted Jan 23, 2020 - 04:32 UTC
This incident affected: AWS EC2 Regions (AWS ec2-ap-southeast-2).