Customer initiated resizes fail for Kafka clusters on Azure and GCP providers
Incident Report for Instaclustr
Resolved
A fix has been rolled out and the incident has been resolved
Posted Aug 03, 2022 - 05:49 UTC
Identified
Requests to resize Kafka clusters running on Azure or GCP will fail while processing due to an underlying issue.
We have identified the cause and currently working on a solution.
Posted Aug 02, 2022 - 03:51 UTC
This incident affected: Cluster Management API.