Provisioning on AWS is unavailable
Incident Report for Instaclustr
Resolved
After AWS has fixed their IAM Operation issue, we have tested the new node provisioning, replace and resize features using AWS platform is working fine.
Posted Feb 22, 2024 - 03:33 UTC
Update
Currently, AWS is focused on mitigating the issue resulting in propagation delays to reduce the API error rate first, after that they will shift toward full resolution, and then towards understanding root cause and preventing recurrence.
During this issue, customers may also be unable to load portions of the IAM Management Console, or may receive a message when attempting to navigate to the IAM Management Console homepage that says “IAM service page is currently unavailable”.
We will continue to provide additional updates as we have them, or within the next 60 minutes.
Posted Feb 22, 2024 - 03:09 UTC
Update
According to AWS following are the affected AWS services:

Informational (16 services)

AWS Amplify, AWS App Runner, AWS Client VPN, AWS CloudFormation, AWS IAM Identity Center, AWS IoT Core, AWS Organizations, AWS Service Catalog, AWS Systems Manager, AWS Verified Access, Amazon API Gateway, Amazon Elastic Container Service, Amazon Elastic Kubernetes Service, Amazon Elastic Load Balancing, Amazon VPC IP Address Manager, Reachability Analyzer
Posted Feb 22, 2024 - 02:28 UTC
Identified
AWS is reporting increased error rates and latencies for IAM APIs.
Due to these errors, Instaclustr users could see AWS provisioning issues. New nodes provisioning, replace with new instances and resize functionality will be effected.
The issue is occurring due to AWS IAM service increased error rates. AWS is investigating increased error rates for AWS Identity and Access Management (IAM). Authentication and authorization of existing users, credentials, roles, policies are not impacted.
Posted Feb 22, 2024 - 02:17 UTC