console.instaclustr.com URL not working
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 21:44 UTC
Identified
As part of our transition to a new console, the URL for our console has moved to console2.instaclustr.com. The redirect from console.instaclustr.com is currently broken. If you have a bookmark for console.instaclustr.com that is not working then please navigate directly to console2.instaclustr.com as a work-around while we fix the redirect.
Posted Nov 23, 2021 - 20:57 UTC