Problem with provisioning clusters in GCP
Incident Report for Instaclustr
Resolved
Google is reporting that the issue is resolved.
Posted Nov 02, 2019 - 21:13 UTC
Update
Google is reporting that issues with new provisioning have been resolved and is continuing to work through backlog of incomplete provisioning requests. Provisioning of Instaclustr clusters on GCP is working normally, but we are continuing to monitor the situation.
Posted Nov 01, 2019 - 19:13 UTC
Monitoring
Google reports that GCP incident affecting provisioning of services is ongoing.
Posted Nov 01, 2019 - 12:38 UTC
Update
Google is report a partial outage affecting provisioning of new resources in GCP. We are monitoring this issue.
Posted Nov 01, 2019 - 05:16 UTC
Investigating
We are aware of issues which are preventing provisioning of new clusters in GCP. We are investigating the issue.
Posted Nov 01, 2019 - 05:14 UTC
This incident affected: Cluster Management API and Google Cloud Platform Google Compute Engine.