Cluster Deletion Failure for clusters on Azure Provider
Incident Report for Instaclustr
Resolved
The issue preventing the deletion of clusters on Azure via the Cluster Management API and the Management Console has been successfully resolved following the deployment of the fix.

If you have any concerns or if you encounter any issues, please don't hesitate to reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Apr 18, 2024 - 10:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 08:19 UTC
Investigating
We are currently experiencing issues with deleting clusters on Azure through the Cluster Management API and Management Console. The fix has been identified and our team is actively working on resolving this problem and we apologise for any inconvenience caused.

No customer clusters are known to be impacted.

Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).
Posted Apr 18, 2024 - 08:17 UTC
This incident affected: Management Console and Cluster Management API.