Issues in AWS us-east
Incident Report for Instaclustr
Resolved
We have not seen any recent issues so the incident appears to be resolved.
Posted Sep 19, 2017 - 10:36 UTC
Monitoring
We are seeing issues (potentially EBS related) in one availability zone in US east which is causing long pauses on some customer nodes. Customer with optimal driver configuration should see minimal impact as the issue will only effect a single replica.
Posted Sep 19, 2017 - 08:43 UTC