Unable to provision new instances or replace nodes.
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 02:21 UTC
Monitoring
The issue with the third party provider has been resolved, we are completing a shakedown of our provisioning processes.
Posted Feb 26, 2020 - 01:28 UTC
Investigating
There is an issue with a third party provider (container hub) that is preventing provisioning of new clusters, addition of nodes replacement of instances. We are investigating/monitoring this issue and will continue to update as more information becomes available. Availability of existing clusters is unaffected and monitoring is unaffected.
Posted Feb 26, 2020 - 00:15 UTC
This incident affected: Management Console and Cluster Management API.