Incorrect metrics reported through console and API
Incident Report for Instaclustr
Resolved
Issue is now verified as resolved.
Posted 9 months ago. Nov 28, 2018 - 17:26 UTC
Monitoring
We have deployed a fix which appears to have resolved the issue and are verifying.
Posted 9 months ago. Nov 28, 2018 - 17:21 UTC
Identified
We are aware of an issue where monitoring metrics are being reporting incorrectly through our console and API (same metrics reported for all nodes in a cluster). We are currently working on a fix for this issue.
Posted 9 months ago. Nov 28, 2018 - 16:08 UTC
This incident affected: Management Console and Monitoring API.