Metrics not being recorded for some clusters.
Incident Report for Instaclustr
Resolved
This incident has been resolved, metrics are being reported for all clusters.
Posted about 2 months ago. Jun 26, 2019 - 06:46 UTC
Investigating
We are investigating an issue which is affecting the collection and storage of metrics on certain customer's clusters.
Posted about 2 months ago. Jun 26, 2019 - 04:29 UTC
This incident affected: Management Console and Monitoring API.