Console Unable to list Clusters in Some Accounts
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 05:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
If you are continuing to experience issues please reach out to support@instaclustr.com
Posted Mar 25, 2021 - 04:58 UTC
Identified
The issue has been identified and a fix is being implemented.
In the mean time if you need any assistance in accessing your clusters information, don't hesitate to reach out to support@instaclustr.com - and we can help you navigate directly to your cluster information page.
Posted Mar 24, 2021 - 22:49 UTC
Update
We are continuing to investigate this issue.
Posted Mar 24, 2021 - 22:48 UTC
Investigating
Our engineers are continuing to look for a solution.
In the mean time if you need any assistance in accessing your clusters information, don't hesitate to reach out to support@instaclustr.com - and we can help you navigate directly to your cluster information page.
Posted Mar 24, 2021 - 16:34 UTC
Identified
An issue has been identified where the console is unable to display the list of clusters for a small subset of accounts.
Our Engineers are working to identify the problem, in the mean time if you have any questions or need help accessing your cluster information don't hesitate to reach out to support@instaclustr.com
Posted Mar 24, 2021 - 16:03 UTC
This incident affected: Website.