Unable to provision new instances or replace nodes
Incident Report for Instaclustr
Resolved
This incident is now resolved.
Posted Jun 09, 2020 - 06:09 UTC
Identified
The issue has been identified and we are waiting on the provider to restore service.
Posted Jun 09, 2020 - 05:34 UTC
Investigating
There is an issue with our third party provider that is preventing provisioning of new clusters, addition of nodes replacement of instances. We are investigating/monitoring this issue and will continue to update as more information becomes available. Availability of existing clusters and its monitoring is unaffected.
Posted Jun 09, 2020 - 05:32 UTC
This incident affected: Management Console and Cluster Management API.