Instaclustr console and API to be unavailable
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 03:11 UTC
Investigating
We are investigating an issue that is causing the Instaclustr console and API to be unavailable. Customer clusters and our management plane are unaffected and are operating normally.
Posted Mar 30, 2022 - 00:19 UTC
This incident affected: Management Console, Monitoring API, and Cluster Management API.