Issues accessing support portal
Incident Report for Instaclustr
Resolved
Zendesk has resolved the issue.
Posted Mar 07, 2018 - 21:57 UTC
Investigating
Our underlying service provider Zendesk is experiencing access issues which are affecting support.instaclustr.com/

You can monitor the status of the incident here:
https://status.zendesk.com

For cluster and account management, please go to the Instaclustr console.

Support requests may still be directed to support@instaclustr.com
Posted Mar 07, 2018 - 19:48 UTC