Unplanned outage to Management Console and Provisioning API
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 02:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Dec 03, 2019 - 02:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2019 - 02:19 UTC
Investigating
We are investigating an issue which is affecting our management system relational database, resulting in an outage to our Management Console and Provisioning API. Monitoring and Cluster operations are fully operational. We are investigating this problem and will continue to provide updates as appropriate.
Posted Dec 03, 2019 - 02:15 UTC
This incident affected: Management Console and Cluster Management API.