Errors in monitoring API for some requests
Incident Report for Instaclustr
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 25, 2018 - 03:48 UTC
Identified
Customers using the monitoring API to retrieve a subset of metrics will receive an error response from the API. We are working on a fix to this problem.
Posted about 1 year ago. Jul 25, 2018 - 03:05 UTC
This incident affected: Monitoring API.