Issues Provisioning new Nodes
Incident Report for Instaclustr
Resolved
This incident has been resolved, and we have completed re-provisioning any failed nodes.
If you have any questions or outstanding issues, please contact us at support@instaclustr.com.
Posted Feb 25, 2021 - 02:42 UTC
Monitoring
A fix has been implemented, and we are monitoring the situation.
We are working to successfully provision any instances created during the outage.
Posted Feb 25, 2021 - 00:48 UTC
Identified
The issue has been identified and a solution is being tested
Posted Feb 25, 2021 - 00:28 UTC
Investigating
We are currently experiencing issues with provisioning new nodes, and are currently investigating.
Posted Feb 25, 2021 - 00:06 UTC
This incident affected: Cluster Management API.