Provisioning of new clusters on GCP is unavailable
Incident Report for Instaclustr
Resolved
We have deployed changes to correct this issue and verified that it is resolved.
Posted Mar 21, 2018 - 00:10 UTC
Investigating
We are currently aware of an issue affecting provisioning of new GCP clusters via the Instaclustr console and Provisioning API. Operation of existing GCP clusters are unaffected. We are continuing to investigate.
Posted Mar 14, 2018 - 07:05 UTC