Issues in affecting multiple clusters in AWS us-east-1
Incident Report for Instaclustr
Resolved
All affected nodes have been recovered. Please contact support for any further concerns about this incident.
Posted Jun 01, 2018 - 00:04 UTC
Monitoring
We are seeing services return to normal and most nodes are now reachable.
Posted May 31, 2018 - 22:42 UTC
Identified
AWS has confirmed connectivity issues in a single AZ in a single Availability Zone in the US-EAST-1 Region:
https://status.aws.amazon.com
Posted May 31, 2018 - 22:29 UTC
Investigating
We are investigating connectivity issues across many nodes in our managed service fleet in AWS us-east-1 region.
Posted May 31, 2018 - 22:07 UTC
This incident affected: AWS EC2 Regions (AWS ec2-us-east-1).