API Availability Issue
Incident Report for Instaclustr
Resolved
We are confident the issue is now resolved.
Posted Sep 26, 2017 - 07:58 UTC
Monitoring
We believe the incident is resolved and are monitoring.
Posted Sep 26, 2017 - 07:16 UTC
Identified
We are experiencing some issues that may result in the Instaclustr APIs being unavailable. We are investigating.
Posted Sep 26, 2017 - 06:42 UTC