Azure SOUTH CENTRAL US outage
Incident Report for Instaclustr
Resolved
We have seen no further issues with our managed clusters. Incident is closed.
Posted 12 months ago. Sep 05, 2018 - 18:44 UTC
Monitoring
Azure reports services in SOUTH CENTRAL US region are now available. All clusters affected by this incident are recovered.
Posted 12 months ago. Sep 05, 2018 - 00:04 UTC
Identified
Clusters running in SOUTH CENTRAL US region are currently affected by a provider outage in the South Central US datacenters.

For incident updates, please see the Azure status page:
https://azure.microsoft.com/en-us/status/

Please contact support@instaclustr.com for more information about your cluster impact.
Posted 12 months ago. Sep 04, 2018 - 19:06 UTC